Hay & Forage Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
I recently bought a krone 130 with net wrap, it's an older baler but in like new condition, the trouble I'm having is the net wrap on the brake side when activated runs in about a foot towards the center and doesn't fully cover the bale with wrap. It's a hydraulic start for the net wrap. I have adjusted both brakes that control the net wrap but this hasn't seemed to help a great deal. The net wrap is threaded correctly and on the proper way. There is a groove that is in the silver roller that sits against rubber roller that starts the wrap , it looks to have been there for awhile and previous owner said he had no issues with net wrap when he used it. Idk if I'm missing something, or operater error (however I've tried everything I know) or it something is just a little off causing my issue.
 

·
Registered
Joined
·
1,213 Posts
My Fortima has a spreader bar the net goes under before the rubber roll. In the one extreme position I wouldn’t call it cover edge but it’ll slip the net edge over the edge of the bale. At the other extreme of adjustment it’ll thread the net just narrower than edge to edge. It’s a tube with about 30 degree angles on the ends. As you rotate/adjust this tube, it changes the angle of attack of these 30 degree angles to achieve the desired net spread width. I don’t know how a 130 is designed but maybe it’s similar. Something to check. Maybe something in there is causing the net to drive further in than it’s supposed to.
 
1 - 3 of 3 Posts
Top